BlueKeep - Critical Vulnerability in Remote Desktop Services in Older Versions of Windows (Update and Reminder)

02/11/2020

Microsoft announced last May that a critical vulnerability had been identified in Remote Desktop Services (CVE-2019-0708), which is used to remotely access workstations and servers running on older versions of Windows .

The vulnerable versions are Windows XP, 2003, 7, 2008.

The national cyber system alerted immediately after the publication about the need to update these operating systems.

[Update 2] In recent days, an attack activity has been identified that exploits this vulnerability to install an attacker that performs virtual coin mining.

We strongly recommend that you review and install the relevant security updates as soon as possible.

Moshe Glickstein

Read the attached document