Vulnerability in WinRAR compression software could allow remote code execution

02/11/2020

Recently, a serious vulnerability was discovered in WinRAR file compression software.

The vulnerability originated in the code for opening compressed files in ACE format, and has been present in all versions of the software for 19 years.

The vulnerability could allow an attacker to run remote code.

Read the attached document