Vulnerability in HP printers from the INKJET family

02/11/2020

Researchers have identified two critical vulnerabilities (CVE-2018-5924, CVE-2018-5925) in various HP InkJet printers. These vulnerabilities could allow an attacker to remotely run a malicious code (RCE). The company has released a firmware update.

Read the attached document